DJI Terraにて解析をした際、以下の画像のようなエラーが表示された場合は、下記の対処方法をお試しください。
【原因】
DJI Terra Pro 永久版をご使用時、期間の『有効性』を超えるTerraのバージョンを使用されると、
『使用権限がありません。』というエラーが表示されます。
【確認方法】
ご利用されている有効性の確認
ご使用されているDJI Terraにて、右上のアイコンをクリックしていただきます。
開かれたユーザーセンターより、『ライセンスの管理』の項目をご確認できます。※オレンジ色の下線箇所
ご利用されている現在のバージョンの確認
ご使用されているDJI Terraにて、右上のアイコンをクリックしていただきます。
開かれたユーザーセンターより、『DJI Terra(〇.〇.〇)について』を選択していただくと現在使用されているバージョンを確認できます。
現在のバージョンが有効性を超えているかの確認
以下のリンクよりバージョンの日付をご確認ください。
https://terra-1-g.djicdn.com/263b7ee0f1fe477c91b7ca44348166fe/%E5%8E%86%E5%8F%B2%E7%89%88%E6%9C%AC%E9%93%BE%E6%8E%A5/DJI%20Terra%20Earlier%20Version.pdf
【対処方法】
更新ライセンスを購入していただき、最新バージョンにアップグレード。
お近くの代理店様にてお問い合わせくださいませ。
有効性期間内のTerraのバージョンにダウングレード。
以下のリンクより、過去のバージョンをダウンロードできます。
https://terra-1-g.djicdn.com/263b7ee0f1fe477c91b7ca44348166fe/%E5%8E%86%E5%8F%B2%E7%89%88%E6%9C%AC%E9%93%BE%E6%8E%A5/DJI%20Terra%20Earlier%20Version.pdf